воскресенье, 23 января 2011 г.

Лабораторка на PAT

Пример настройки NAT overloading (PAT) на маршрутизаторах Cisco.


Настройка:
Router:

Router(config)# interface fastethernet 0/0
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# ip nat inside
Router(config-if)# no shutdown

Router(config)# interface fastethernet 0/1
Router(config-if)# ip address 209.165.200.225 255.255.255.252
Router(config-if)# ip nat outside
Router(config-if)# no shutdown

Router(config)# access-list 1 permit 192.168.2.0 0.0.0.255
Router(config)# ip nat inside source list 1 interface FastEthernet0/1 overload

Router# copy running-config startup-config

Проверяем конфигурацию:

Комментариев нет:

Отправить комментарий

Примечание. Отправлять комментарии могут только участники этого блога.