воскресенье, 13 февраля 2011 г.

Лабораторка на DHCP

Пример настройки dhcp на маршрутизаторах Cisco.

Настройка.
Router:

Router(config)# interface fastethernet 0/0
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# no shutdown

Router(config)# interface fastethernet 0/1
Router(config-if)# ip address 192.168.1.1 255.255.255.0
Router(config-if)# no shutdown

Router(config)# ip dhcp excluded-address 192.168.1.1
Router(config)# ip dhcp excluded-address 192.168.2.1

Router(config)# ip dhcp pool pool1
Router(dhcp-config)# network 192.168.1.0 255.255.255.0
Router(dhcp-config)# default-router 192.168.1.1

Router(config)# ip dhcp pool pool2
Router(dhcp-config)# network 192.168.2.0 255.255.255.0
Router(dhcp-config)# default-router 192.168.2.1

Router# copy running-config startup-config

Проверяем конфигурацию:

Скачать: pkt-файл

10 комментариев:

  1. Анонимный11 мая 2011 г., 18:07

    Router(config-if)# ip address 209.165.200.1 255.255.255.192

    не понятно ...

    ОтветитьУдалить
  2. о! спасибо что заметили) тут ошибка) неудачно получилось) щас исправлю)

    ОтветитьУдалить
  3. Анонимный27 мая 2012 г., 16:07

    Здравствуйте! Скажите пожалуйста, как организовать DHCP на ipv6? Там вроде отличия существенные, нежели на ipv4

    ОтветитьУдалить
  4. Да есть. Давно хотел сделать лабу по этому поводу но никак руки не дошли. Смотри тут http://www.cisco.com/en/US/docs/ios/ipv6/configuration/guide/ip6-dhcp.html

    ОтветитьУдалить
  5. странно, у меня не получилось, все так же делал, коммутаторы надо настраивать?

    ОтветитьУдалить
  6. нет, коммутаторы не надо. Добавил pkt-файл, посмотри.

    ОтветитьУдалить
  7. А почему конфигурации такие примитивные?

    ОтветитьУдалить
    Ответы
    1. а какие нужно)?
      это же базовые примеры.

      Удалить
  8. Вот именоо что базовые. Бозовых в инете полно, а чего посложней хрен найдёшь

    ОтветитьУдалить
  9. Посложнее на курсы иди. А то шустрые все, как понос - виртуально научиться и еще и шкурку сдать.....

    ОтветитьУдалить

Примечание. Отправлять комментарии могут только участники этого блога.